태터데스크 관리자

도움말
닫기
적용하기   첫페이지 만들기

태터데스크 메시지

저장하였습니다.

동영상 재생 오류

[잡동사니]
언제부터인지 모르겠지만, 제가 확인하기로는 어제부터 일부 동영상을 제외하고는 대부분의 동영상이 플레이가 되지가 않네요. 최근 동영상 중에서는 "코렐라인" 예고편 정도가 제대로 플레이되는 것 같네요. (XP/비스타 및 파이어폭스/익스플로러 모두.)

어떤 것은 되고, 어떤 것은 안되는 이유는...저도 모르겠습니다. 어차피 다 똑같이 x264코덱의 mp4파일인지라 파일 문제는 아닌 것 같구요. JWPlayer 버전도 그대로고, 어도비 플래시 플레이어 버전도 10이고, 그동안 전혀 문제가 없었는데 갑자기 이러네요.

아무리 생각해도 티스토리 자체 문제 같습니다. 그래서 관련해서 포럼 버그신고란에 올려놨는데, 포럼관리자는 어제 오전을 마지막으로 답변을 끊은 상태.

2차 도메인에, 10MB 용량 등의 장점이 크지만, 뻑하면 접속오류 발생하고 이번에 이런 문제도 발생하고 티스토리에 실망도 조금씩 쌓여갑니다.ㅜ_ㅠ

본 포스트에 포함된 이미지와 영상 등은 인용의 목적으로 사용되었으며 모든 권리는 영화의 제작/배급사 및 원저작권자에게 있습니다.

rss        추천

::: 사람과 사람의 교감! 人터넷의 첫 시작! 댓글을 달아주세요! :::

  1. 박일태 [2008.11.26 18:49]  [댓글주소]  [수정/삭제]  [댓글쓰기]

    흠 저는 잘 보고 있는데.. 최근에 로딩 안된 동영상은 없는거 같습니다~

    • BlogIcon Stephan [2008.11.26 19:09 신고]  [댓글주소]  [수정/삭제]

      헛-_-...그런가요?
      저희 집 컴퓨터 2대/노트북/학교 PC실에서 다 동일하게 재생문제가 일어나던데 말이죠; 제가 확인바로는 어제부터 말이죠.

  2. okskpark [2008.11.26 20:22]  [댓글주소]  [수정/삭제]  [댓글쓰기]

    저도 재생 안 되는게 꽤 있는데 인터넷 임시파일 저장하는 곳에는 있네요. 어찌 된 영문인지...

  3. captainnemo [2008.11.27 07:40]  [댓글주소]  [수정/삭제]  [댓글쓰기]

    저도 요즘 재생이 안되요 ㅠㅠ... 저만 그런지 알았는데...

  4. aeris [2008.11.30 22:18]  [댓글주소]  [수정/삭제]  [댓글쓰기]

    요전부터 재생이 안되는 것이 있어서 이상해 하다가 이 게시물을 보게 되었습니다.
    끈기를 가지고 계속 정지, 재생 을 반복하면 가끔 나올 때도 있네요. 외부에 링크시킨 동영상 파일은 아무 문제 없이 잘 나오는 것으로 보아 jw player와 티스토리 내부 파일 링크 연결에 문제가 있는 것 같다는 생각이 듭니다...
    웃긴 건 링크 자체는 아무 이상없다는 것이네요. 뭔 일인지..

    • BlogIcon Stephan [2008.11.30 22:20 신고]  [댓글주소]  [수정/삭제]

      예, 다른 쪽으로 파일을 이동시켜서 설정해보니 이상없이 잘 나오더군요-_-a JWPlayer와 티스토리 간의 문제는 확실한데, 또 이상한게 그럼에도 이상없이 플레이되시는 분들이 계시더군요; 원인을 영 모르겠습니다. 일단 티스토리 쪽에는 파일을 올리지 않기로 했지만요.

  5. BlogIcon 쉐어피드 [2008.12.04 02:40]  [댓글주소]  [수정/삭제]  [댓글쓰기]

    저만 그런 줄 알았는데 아니였군요 ~_~ 무한로딩...